Support Questions
Find answers, ask questions, and share your expertise

Browsers fail to open 127.0.0.1:8888 ,Not able to access the http://127.0.0.1:888 using any of browsers ... (tried all previous articles and responses to no avail)

New Contributor

Hi

I have installed Hadoop Sandbox HDP 2.5 on Oracle VritualBox 5.1.20 (Window 8.1 on a HP Envy Desktop i7 Core 12GB RAM)

Installation went smoothly and now it boots up and I can login into the root account.

As instructed by tutorial I have added the following the "hosts" file

"127.0.0.1 sandbox.hortonworks.com"

But now I cannot open 127.0.0.1 or 127.0.0.1:8888 in Chrom or IE or FireFox.

I can ping 127.0.0.1 in Windows Command screen and also in Hadoop Sandbox screen,

but they cannot pint 127.0.0.1:8888

I have tried Settings > Network under both NAT and Host-only Adapter but did not fix it.

I also cannot use netstat command in Sandbox as it does not recognize it.

Any help is appreciated.

Thanks

Adam

3 REPLIES 3

Super Collaborator

That is odd. I don't know much about this, but I wonder if your sandbox booted in the wrong mode. Netstat should be in /bin/netstat. When I check the process listening on 8888, I see this running

root 3477 0 0 May02 ? 00:00:02 /usr/lib/tutorials/.env/bin/python /usr/lib/tutorials/manage.py run_gunicorn 0:8888

So, try this:

/sbin/service tutorials status

New Contributor

HI, @james.jones

As you suggested I tried /sbin/service tutorial status and it responded:

Redirecting to /bin/systemctl status tutorials.service

Unit tutorials.service could not be found

By the way, the Sandbox come with three options for booting and I have tried your command under all 3 and got the same result.

Explorer

I have the same problem