Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

CCA 175 discrepancy

CCA 175 discrepancy

New Contributor

As it is currently the CCA exam uses Cloudera's 5.15 version, which supports Python 3.X and Spark 2.X. THATS GREAT BUT

the quick start vm we use to practice is still 5.13, uses python 2.7 and spark 1.6, also because of this we run into issues when practicing with data-sets that need utf-8 encoding/decoding because of python 2.7. When will cloudera fix this, i need a vm to practice with!