Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

CDH versions compatibilities

CDH versions compatibilities

Explorer

Hi Cloudera team,

 

Currently, we have CDH 5.3 and we want to upgrade the cluster to CDH 5.5.

Our current projects have CDH 5.3 dependencies(MapReduce, Hbase, etc).

 

For a moment our project will remain with CDH 5.3 dependencies... :)

Do you know if there is any problem with CDH compatibilities and if they will run on new CDH 5.5 ?

 

Thanks, 

Tudor

 

1 REPLY 1

Re: CDH versions compatibilities

Master Collaborator
Don't have an account?
Coming from Hortonworks? Activate your account here