Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

CDP 7.1.3 - Zepplin not able to login with default username and password first time

avatar

Jupiter is working fine in cluster but not able to login with Default usename and passord.

admin/admin.  Please advise.

vijaypabothu_0-1601467238850.png

 

vijaypabothu_1-1601467297176.png

 

1 ACCEPTED SOLUTION

avatar
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
4 REPLIES 4

avatar
Master Collaborator

@vijaypabothu  In CDP by default Pam authentication will be enabled

You need to delete pam related properties and add the user in "zeppelin.shiro.user.block" property under zeppelin configs

 

 

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

avatar

Hi @Scharan ,

 

I tried to remove the below PAM properties but not removing . It automatically adding .

also I have added the admin user in the below property "zeppelin.shiro.user.block" . But still same issue . Please advise.

 

vijaypabothu_1-1601536172835.png

 

vijaypabothu_2-1601536249413.png

 

avatar
Master Collaborator

@vijaypabothu  Click on "-" symbol to remove the property and you need to add the user as shown in the below format

<user>=<password>

Example

admin = admin

avatar
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login