Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

CM 5.12 doesnot work with latest cmapi version (v19)

SOLVED Go to solution

CM 5.12 doesnot work with latest cmapi version (v19)

New Contributor

Has this issue been faced by others?

We face issues around using cm apis to enable kerberos for CM 5.12 :(

 

-Shirsha

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: CM 5.12 doesnot work with latest cmapi version (v19)

Explorer

As far as I know this is expected: each cloudera manager supports its own api version and all the previous ones. It doesn't work for future versions.

 

CM 5.12 -> supports v17 and lower

CM 5.13 -> supports v18 and lower

CM 5.14 -> supports v19 and lower

 

1 REPLY 1
Highlighted

Re: CM 5.12 doesnot work with latest cmapi version (v19)

Explorer

As far as I know this is expected: each cloudera manager supports its own api version and all the previous ones. It doesn't work for future versions.

 

CM 5.12 -> supports v17 and lower

CM 5.13 -> supports v18 and lower

CM 5.14 -> supports v19 and lower