Support Questions
Find answers, ask questions, and share your expertise
Announcements
Check out our newest addition to the community, the Cloudera Innovation Accelerator group hub.

Can Lily work with HDP2.4 distribution?

New Contributor

I am trying integrate Hbase with Solr using Lily. Can Lily work with HDP2.4 distribution?

1 ACCEPTED SOLUTION

Mentor
3 REPLIES 3

Mentor

Please try this tutorial, it's on HDP 2.3 but I dont see why it wouldn't work on 2.4 https://community.hortonworks.com/articles/1181/hbase-indexing-to-solr-with-hdp-search-in-hdp-23.htm...

Guru

HBase base version in HDP-2.3 abd HDP-2.4 is very similar, so this should work with HDP-2.4 as well.

Hi I'm afraid based on this forum, they do not have the required patches to support working with HDP; see the link below:

https://groups.google.com/forum/#!topic/lily-discuss/TTAIGJQPH38

Perhaps getting in contact with them may be best to further discuss your next steps if your application absolutely requires it.

Hope this helped clear up your question.