Support Questions
Find answers, ask questions, and share your expertise

Can someone confirm these repos exist for HDP 2.6?

Solved Go to solution

Can someone confirm these repos exist for HDP 2.6?

Expert Contributor

Hi, whne I try to use Ambari's default for HDP2.6 and Ubunutu14, I get

Please make sure all repository URLs are valid before proceeding

I try wget:

ed@master:~$ wget -nv http://public-repo-1.hortonworks.com/HDP/ubuntu14/2.x/updates/2.6.0.3
http://public-repo-1.hortonworks.com/HDP/ubuntu14/2.x/updates/2.6.0.3:
2017-05-10 10:23:22 ERROR 404: Not Found.
ed@master:~$ wget -nv http://public-repo-1.hortonworks.com/HDP-UTILS-1.1.0.21/repos/ubuntu12
http://public-repo-1.hortonworks.com/HDP-UTILS-1.1.0.21/repos/ubuntu12:
2017-05-10 10:23:43 ERROR 404: Not Found.
ed@master:~$ 

Do these repos work for anyone else?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Can someone confirm these repos exist for HDP 2.6?

Expert Contributor

Turns out it was this causing the problem.

View solution in original post

3 REPLIES 3

Re: Can someone confirm these repos exist for HDP 2.6?

Expert Contributor

Re: Can someone confirm these repos exist for HDP 2.6?

Expert Contributor

Yes I can get that.

Re: Can someone confirm these repos exist for HDP 2.6?

Expert Contributor

Turns out it was this causing the problem.

View solution in original post