Support Questions

Find answers, ask questions, and share your expertise

Can't connect some of HDP components links

New Contributor





I am following the installation guide

I am able to see Splash screen. Registration was successful. there are some issues here.

1) when I click on Launch Dashboard in "New to HDP", I get an error message. "Safari can't open the page "localhost:8080/#/main/dashboard/metrics" because the server unexpectedly dropped the connection.. " I tried so many times but it was never successful. I've attached the screenshot.

2) When I click on "Click Links" on "Advanced HDP", it opens up the page nicely. However, among the 6 links, I can access only Zeppelin http://localhost:9995 and SSH built-in web client http://localhost:4200. Others all fail. AMBARI http://localhost:8080, ATLAS http://localhost:21000, FALCON http://localhost:15000, RANGER http://localhost:6080 all error out. The error messages are identical to 1). "Safari can't open the page "localhost:port number" because the server unexpectedly dropped the connection...." Please see attached.

my SSH config files contain all of them.

Host azuresandboxname

Port 22

User Username

HostName host IP address

LocalForward 8080

LocalForward 8888

LocalForward 9995

LocalForward 9996

LocalForward 8886

LocalForward 15000

LocalForward 4200

LocalForward 21000

LocalForward 6080

I tried it in different browser (FireFox as well as Safari), in different networks (work and home) but no luck. I have no idea what could be wrong. Could you please advise?



Super Collaborator

try to connect via SSH to port 2222 instead of 22. As far as I know the sandbox is build by a basic RedHat image, and all Hortonworks is installed via Docker. This results in the effect that if you use Port 22, no Hadoop components seem to be installed.

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.