Support Questions

Find answers, ask questions, and share your expertise

Can we downgrade spark version from 1.6 to 1.5 in HDP 2.4.2 ? , This is required to install spark controller for SAP HANA.

 
1 ACCEPTED SOLUTION

@revan wabale

It is not recommended to downgrade Spark from 1.6 ot 1.5 as 1.5 is not tested with HDP 2.4.2 and might lead to issues.

Thanks and Regards,

Sindhu

View solution in original post

3 REPLIES 3

@revan wabale

It is not recommended to downgrade Spark from 1.6 ot 1.5 as 1.5 is not tested with HDP 2.4.2 and might lead to issues.

Thanks and Regards,

Sindhu

@revan wabale

it seems No, HDP didn't talk about Spark 1.6.1 downgrade compatibility with HDP2.4.2

ref link: http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.2/bk_spark-guide/content/ch_introduction-spark...