Support Questions

Find answers, ask questions, and share your expertise

Can we use hive 2.1 without LLAP in hdp 2.6

New Contributor
 
2 REPLIES 2

Contributor

@Tauseef Ahmad

No, Hive Metastore and HiveServer2 are still on version 1.2.X.X in HDP-2.6.X.

Though, having said that, there are may functionalities of Hive 2.1 which are backported to existing Hive 1.2 in HDP stack.

Explorer

@Rohit Rai Malhotra Can we achieve(using hive 2.1) this with set hive.execution.mode=container instead of llap in HDP 2.6.x?