Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here. Want to know more about what has changed? Check out the Community News blog.

Cannot delete postgresql rpm due to Ambari-server's dependency

Highlighted

Cannot delete postgresql rpm due to Ambari-server's dependency

New Contributor

Hadoop 2.6.4 using Ambari 2.5.2 on RHEL 7.x

I have to delete postgresql rpms. But not able to do due the dependency of Ambari. If it fine to use -nodeps and delete. Will it impact Ambari server?