Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Cannot install Kafka in CDH 5.9 on SLES12Sp1

Cannot install Kafka in CDH 5.9 on SLES12Sp1

New Contributor

As per http://www.cloudera.com/downloads/cdh/5-9-0.html CDH 5.9 supports SLES12Sp1. I can install other services, but not Kafka.

 

While installing Kafka i am getting following error

"Parcel not available for OS Distribution SLES12"

1 REPLY 1
Highlighted

Re: Cannot install Kafka in CDH 5.9 on SLES12Sp1

Rising Star

Hello,

 

Here are the supported OS versions by Kafka:

 

https://www.cloudera.com/documentation/kafka/latest/topics/kafka_packaging.html

 

and parcels:

 

http://archive.cloudera.com/kafka/parcels/latest/

 

Only SLES 11 is supported.

 

Gabor