Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Cloudera Hue Console not getting loaded when i try to launch from my desktop

Cloudera Hue Console not getting loaded when i try to launch from my desktop

New Contributor

Hi Team,

 

I am exploring cloudera quickstart VM for one of my project proposal.

 

Recently I am facing issue with my hue console, the hue page is not getting loaded.
I tried to supress all errors poped up in Cloudera Manger and i have restarted the
all services. Now service is back to green.
When I try to take Remote Desktop session of cloudera VM and lauch quickstart.cloudera:8888 in web browser hue was working fine.
But when i to replicate same from my laptop(x.x.x.x:8888/hue/editor/?type=impala), the page keep on loading.
I have checked wildcard Wildcard Address for Hue Server (quickstart) option as well.

Please find below log for hue server & attached images for refernce and assist me how we can troubleshoot it. thanks in advance.

11:09:15 AM INFO access 10.156.57.150 cloudera - "POST /jobbrowser/jobs/ HTTP/1.1"
11:09:55 AM INFO access 10.156.57.150 cloudera - "POST /jobbrowser/jobs/ HTTP/1.1"
11:10:26 AM INFO access 10.156.57.150 cloudera - "POST /jobbrowser/jobs/ HTTP/1.1"
11:10:52 AM INFO access 10.156.57.150 cloudera - "GET /hue/editor/ HTTP/1.1"
11:10:53 AM INFO connectionpool Resetting dropped connection: quickstart.cloudera 50070
11:10:54 AM INFO decorators AXES: Calling decorated function: dt_login
11:10:54 AM INFO decorators args: (True,)
11:17:27 AM INFO access 10.156.57.150 cloudera - "GET /hue/editor/ HTTP/1.1"
11:17:28 AM INFO connectionpool Resetting dropped connection: quickstart.cloudera 50070
11:17:28 AM  INFO decorators AXES: Calling decorated function: dt_login
11:17:28 AM INFO decorators args: (True,)
11:45:22 AM INFO access 10.156.57.150 cloudera - "GET /hue/editor/ HTTP/1.1"
11:45:23 AM INFO connectionpool Resetting dropped connection: quickstart.cloudera 50070
11:45:23 AM INFO decorators AXES: Calling decorated function: dt_login
11:45:23 AM INFO decorators args: (True,)

 

Hue console is not loadingHue console is not loadingHueServer_Status.JPGListOfService_Green.JPG

1 REPLY 1
Highlighted

Re: Cloudera Hue Console not getting loaded when i try to launch from my desktop

Expert Contributor

Hello @KarthikVenky ,

 

Thank you for posting your query.

 

How about trying from Different browser on your laptop ? Does it give any different error 

Please check in chrome's Developer tools [Control+Shift+J ]  - to see if there are any errors reported internally while loading the page

Thanks,
Satz
Don't have an account?
Coming from Hortonworks? Activate your account here