Support Questions

Find answers, ask questions, and share your expertise

Cloudera QuickStart 5.8: Hive table not created

New Contributor



I downloaded VMware Workstation12 Player and installed; and then downloaded cloudera-quickstart-vm-5.8.0-0-vmware.

I configure to use 2 processors, 8 GB RAM;  Hard disk 64GB.


My windows10 computer has 24 GB RAM.


When Clouder Manager came up, I started Host, HDFS, Yarn, HIVE and HUE services.


When I create a database in Hive via Hue, the database was created in about 4 mins.

When I create a simple table in Hive via Hue running query:  Create table t1 (x int, y string),  it stucks.


I restart HIVE and HUE and tried, same behavior, the table is not created.  Got it is still running with orange line bar stop after 1 min.


I tried both Cloudera express and enterprise,  the table was never created.  Also tried creating table via Hue "Data Browser"/"Metastore tables", to create table from a small csv file; the table is not created.


It does not seem to have error. Any advise?  Would like to be able to create HIVE table and get it working.





New Contributor



Were you able to resolve this issue? I happen to be facing this now.



Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.