Support Questions
Find answers, ask questions, and share your expertise
Alert: Please see the Cloudera blog for information on the Cloudera Response to CVE-2021-4428

Cloudera Quickstart VM 5.5 failed to boot on VirtualBox 5.0.14

New Contributor


I'm new to Hadoop development. My environment is primarily Windows-based. After days of trials-and-errors, I was finally able to get Hadoop compiled without errors and got it up and running. But, with so many other Linux-based components in Hadoop ecosystem I don't want to be distracted further so I decided to try Cloudera QuickStart.


I followed these two YouTube TOIs:


Virtual Box and Cloudera Quickstart VM Installation Tutorial

Installing Cloudera VM on VirtualBox on Windows


But, not sure why it was so challenging for me?! I just couldn't bring up Cloudera CDH 5.5 on VirtualBox 5.0.14 on my Windows 7 workstation (64-bit). My desktop is a LENOVO 30AGS01Y00 w/ 1 Intel64 CPU, 16GB RAM and 1TB of HDD. The detail OS version: Windows 6.1.7601 Service Pack 1 Build 7601.



After installing VirtualBox and unzip Cloudera QuickStart VM 5.5, I created my VM with Red Hat (64-bit), Memory Size: 8,192MB and the "Use an existing virtual hard disk file" option to point to the vmdk file of the Cloudera quickstart for virtual box file. After the VM was created I adjusted its settings, as recommended, such as "Shared Clipboard", "DragnDrop", "Boot Order" (leave Hard Disk only).


The chipset setting was PIIX3 by default. It made no difference when I tried both PIIX3 and ICH9.

I left Processor as 1 CPU because my desktop has only 1 physical CPU even though its VT-x and physical HyperThreading were enabled. Nested Paging was also enabled.


The Storage of the Cloudera VM was created with SATA and Type: AHCI. The rest of settings remained no change (as default).


When I tried to boot the VM my VM screen looked exactly the same as depicted in this question:

Virtual machine “Cloudera quick start” not booting Virtual machine "Cloudera quick start" not booting


I've been goolging this issues for about a week. The above question is the closest case I could find on the web. I tried a variety of VM settings but no luck. Not sure what the root cause is.


I tried to fall back to Cloudera QuickStart VM 5.4.2. No luck either. Your advice is highly appreciated!!


I have the logs available. Some key events in VBox and VboxHardening logs were excerpted as follows:



00:00:02.535619 VMSetError: F:\tinderbox\win-5.0\src\VBox\Storage\VD.cpp(6410) int __cdecl VDOpen(struct VBOXHDD *,const char *,const char *,unsigned int,struct VDINTERFACE *); rc=VERR_NOT_SUPPORTED * Note: I don't know what F: drive is. There is no F: drive on my desktop.


00:00:02.520998 AIOMgr: Endpoint for file 'C:\CDH_5.4.2\cloudera-quickstart-vm-5.4.2-0-virtualbox-disk1.vmdk' (flags 000c0781) created successfully


00:00:02.535626 VMSetError: VD: error VERR_NOT_SUPPORTED opening image file 'C:\CDH_5.4.2\cloudera-quickstart-vm-5.4.2-0-virtualbox-disk1.vmdk'

00:00:02.567924 AIOMgr: Preparing flush failed with VERR_NOT_SUPPORTED, disabling async flushes



62a4.318: NtOpenDirectoryObject failed on \Driver: 0xc0000022


By the way, after days of blindly trials and errors, I followed someone's advice and was able to "Import" the .ovf file and get the QuickStart VM up and running in the VirtualBox. It's even more convenient. But still, why can't CDH 5.5 boot from VirtualBox 5.0.14? It'd be good to know what I may be missing by learning the root cause.








No, I cannot boot up it in VirtualBox with another copy downloaded, I have to switch to VMWare image(cloudera-quickstart-vm-5.7.0-0-vmware), and run the VM with VMWare Player, it's able to be boot up now. 🙂

@sam339 wrote:

Was this issue resolved after another download  or did you make any config changes ?


New Contributor

I am having the same issue:

After the below message:


init: prefdm respawning too fast, stopped



message get out and remain blank (Black) no action going on or not showing any message .

New Contributor

I am having the same issue. I thought maybe it was because my laptop (Dell Vostros) was 7 years old, but I am not sure. I hope the import of the .ovf file works for me.  Thank you for this post - it sounds EXACTLY like my own experience.  Good luck!

New Contributor

I'm getting a problem with something like this. 

The announce is "Failed to import cloudera-quickstart-vm-"

does anybody have this problem?