Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Cloudera Quickstart VM 5.5 failed to boot on VirtualBox 5.0.14

Highlighted

Re: Cloudera Quickstart VM 5.5 failed to boot on VirtualBox 5.0.14

Explorer

No, I cannot boot up it in VirtualBox with another copy downloaded, I have to switch to VMWare image(cloudera-quickstart-vm-5.7.0-0-vmware), and run the VM with VMWare Player, it's able to be boot up now. :)


@sam339 wrote:

Was this issue resolved after another download  or did you make any config changes ?


 

Re: Cloudera Quickstart VM 5.8 failed to boot on VirtualBox 5.1.2

New Contributor

I am having the same issue:

After the below message:

 

init: prefdm respawning too fast, stopped

 

 

message get out and remain blank (Black) no action going on or not showing any message .

Highlighted

Re: Cloudera Quickstart VM 5.5 failed to boot on VirtualBox 5.0.14

New Contributor

I am having the same issue. I thought maybe it was because my laptop (Dell Vostros) was 7 years old, but I am not sure. I hope the import of the .ovf file works for me.  Thank you for this post - it sounds EXACTLY like my own experience.  Good luck!

Highlighted

Re: Cloudera Quickstart VM 5.5 failed to boot on VirtualBox 5.0.14

New Contributor

I'm getting a problem with something like this. 

The announce is "Failed to import cloudera-quickstart-vm-5.4.2.0-virtualbox-disk1.vmdk"

does anybody have this problem?

Don't have an account?
Coming from Hortonworks? Activate your account here