Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Cloudera VM have No Audio sound CentOS 6.5

Cloudera VM have No Audio sound CentOS 6.5

Hi All,

 

Could you someone help me how to troubleshoot the audio issue in Cloudera VM 5.13 (Centos 6.5).please help me on this issue for watching any tutorial videos.

 

Thanks

5 REPLIES 5

Re: Cloudera VM have No Audio sound CentOS 6.5

Champion

Go to System->preference->sound

below you see an Output Volume - if you have a check in the mute , uncheck it .

it will be good. 

Let me know if that helps. 

Re: Cloudera VM have No Audio sound CentOS 6.5

Champion

Screen Shot 2018-05-03 at 10.16.48 AM.pngScreen Shot 2018-05-03 at 10.15.28 AM.png

Highlighted

Re: Cloudera VM have No Audio sound CentOS 6.5

Hello sir,

 

Thanks for your reply.

 

I have tried your advise but not able to hear the sound.Find the below screenshot.In the input i didn't see anyting and the output shows output dummy(sterio). I have uncheck the mute but not able to hear any sound.

 

 

 

Re: Cloudera VM have No Audio sound CentOS 6.5

Champion

@anbazhagan_muth  

Refer the screen shot . Screen Shot 2018-05-04 at 11.11.02 AM.png

Re: Cloudera VM have No Audio sound CentOS 6.5

Champion

i am not seeing any screenshot that you had attached . 

Don't have an account?
Coming from Hortonworks? Activate your account here