Support Questions
Find answers, ask questions, and share your expertise
Announcements
Check out our newest addition to the community, the Cloudera Innovation Accelerator group hub.

Cloudera manager upgrade from CDH-6.3.x to cloudera manager 7.4.4 has a file conflict issue

New Contributor

While upgrading cloudera manager from CDH-6.3.x cluster to cm7.4.4, we are getting following transaction check error as mentioned in the logs snippet below in running the yum upgrade command (yum upgrade cloudera-manager-server cloudera-manager-daemons cloudera-manager-agent😞
Downloading packages:

Delta RPMs disabled because /usr/bin/applydeltarpm not installed.

(1/4): cloudera-manager-agent-7.4.4-15850731.el7.x86_64.rpm                                                                                       |  29 MB  00:00:00

(2/4): cloudera-manager-server-7.4.4-15850731.el7.x86_64.rpm                                                                                      |  13 kB  00:00:00

(3/4): cloudera-manager-server-db-2-7.4.4-15850731.el7.x86_64.rpm                                                                                 |  11 kB  00:00:00

(4/4): cloudera-manager-daemons-7.4.4-15850731.el7.x86_64.rpm                                                                                     | 1.6 GB  00:00:40

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Total                                                                                                                                     42 MB/s | 1.7 GB  00:00:40

Running transaction check

Running transaction test

 

Transaction check error:

  file /opt/cloudera from install of cloudera-manager-daemons-7.4.4-15850731.el7.x86_64 conflicts with file from package clouderabinaries-6.3.2-1.x86_64

 

Error Summary

-------------

 

Uploading Enabled Repositories Report

Loaded plugins: product-id, subscription-manager

0 REPLIES 0