Support Questions
Find answers, ask questions, and share your expertise

Cloudera on Docker Issue on number of containers

New Contributor

Hello,

 

I have an issue on my docker Cloudera implementation.

 

I am running the cloudera quickstart docker image from Cloudera website.

 

The implementation is on a server having a good amount of RAM and CPU's. When I have more than around 16 containers running, it starts giving some Java errors and SOLR doesn't start on the newly created containers. Tried changing the JVM on the host and tried several other things but nothing solved my issue.

 

I would appreciate any help on this and I don't mind getting any professional help from Cloudera but I couldn't create a Case because it says I don't have access to do so.

 

Thanks,

Wael

2 REPLIES 2

Expert Contributor

Hi @waelk 

 

To create a case with cloudera you should opt for subscription/license. Probably you need to reach out to sales team at cloudera to explore more. Also pls do check below links -

 

https://www.cloudera.com/products/pricing.html

https://www.cloudera.com/products/pricing/product-features.html

 

If you are currently running Hadoop for your own learning purpose then you can always post your queries on community and team will be helping you to fix the issues.

 

For now can you check the log messages for any errors displayed and can u post here.

New Contributor

I actually sent my query to Sales on Friday but I didn't get a reply yet.

I will be waiting for their reply.

; ;