Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Please see the Cloudera blog for information on the Cloudera Response to CVE-2021-4428

Curios To know is CDH5 fully supports CentOS7

Explorer

Hi,

 

 

I wanted to use Cloudera Manager and offcourse PATH A for installation and I am using CentOS 7. What I saw in supported operating system its upto CentOS 6.5.

 

 

I am currently insattling.It saying few packages doesn't match though its successfully insatalled.Few these kinds of error still persist.

 

 

 

Thanks in Advance!!

2 REPLIES 2

Master Collaborator

Master Collaborator
As of version 5.5.0, RHEL / CentOS / OEL 7.1 are all supported:
http://www.cloudera.com/documentation/enterprise/5-5-x/topics/cm_ig_cm_requirements.html
.

I would suggest checking to make sure you're not using the repository
intended for RHEL 6, etc. (in /etc/yum.repos.d/cloudera*, make sure the
URLs say redhat/7, rather than redhat/6.