Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Dead region server showing on ambari even after host is removed

Solved Go to solution
Highlighted

Dead region server showing on ambari even after host is removed

We removed a host from our cluster by stopping all the services, stopping ambari agent on the host and then deleting the host from ambari. the deleted host had datanode, node manager and region server. But we see the regionserver as dead in the hbase master ui. even after multiple restarts of hbase. Just for a few mins after restart the region server(from the deleted host) is not shown as dead, again in a few minutes it is shown in the dead list. the other components like datanode and node manager doesnt show this behavior. any thoughts on how to clear this alert.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: Dead region server showing on ambari even after host is removed

Hi all,

Luckily i was able to find the reason and fixed the issue. Just followed the steps in this url

http://lecluster.delaurent.com/kill-zombie-dead-regionservers/

Hope it helps

View solution in original post

1 REPLY 1
Highlighted

Re: Dead region server showing on ambari even after host is removed

Hi all,

Luckily i was able to find the reason and fixed the issue. Just followed the steps in this url

http://lecluster.delaurent.com/kill-zombie-dead-regionservers/

Hope it helps

View solution in original post

Don't have an account?
Coming from Hortonworks? Activate your account here