Support Questions
Find answers, ask questions, and share your expertise
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Dose CloudBreak set only "local" for OpenStack Region ?


Dose CloudBreak set only "local" for OpenStack Region ?

New Contributor


I tried CloudBreak 1.3.0 in our private cloud, OpenStack Kilo, referring

Our OpenStack has only one region and it's name is "nova".

When I tried to create cluster in CloudBreak WEB UI, Region in Configure Cluster TAB was "local" in the default. I couldn't change it. So I went on "create cluster process" as Region was "local".

Then, I clicked "create and start the cluster" button and got ERROR: Instance creation failed: [ resourceType: OPENSTACK_INSTANCE, resourceName: cl09152-cbgateway-0-20160915014944 ] [ Cause message: Invalid volume: Instance 3310 and volume 9b7ffd05-d759-44e9-8f50-6996e8532763 are not in the same availability_zone. Instance is in None. Volume is in nova ] .

It seemed that this ERROR was caused by "local" region which I couldn't change.

I tried to create and start the cluster by CLI:Cloudbreak Shell, too. But CLI:Cloudbreak Shell seemed not to support "stack create --OPENSTACK" and "cluster create" command.

Do you have any good ideas?

Don't have an account?
Coming from Hortonworks? Activate your account here