Support Questions
Find answers, ask questions, and share your expertise

Doubt about the browser

Explorer

Hi, folks,

I have a doubt, to access Yarn, ambari, etc. you need Firefox or you can use other browsers.

Greetings

3 REPLIES 3

Re: Doubt about the browser

Explorer

You can run it in other browsers too

Re: Doubt about the browser

Explorer

Hello @dewi 

 

I left something out, I have my environment with kerberos. So we have always used firefox obviously configuring the uri

 

https://docs.cloudera.com/HDPDocuments/HDP3/HDP-3.1.5/authentication-with-kerberos/content/authe_spn...

 

My question is whether it is possible to do this with chrome or another browser.

Re: Doubt about the browser

Super Mentor

@Peruvian81 

Yes, you can use other browsers as well like Chrome/Firefox/IE/Safari/Edge ..etc Based on the browsers listed in Supportmatrix for your HDP/Ambari stack:

https://supportmatrix.hortonworks.com/

In Support matrix just click on your desired HDP/Ambari ..etc product version to see what all browsers are supported with it and then accordingly you can configure the kerberos/spnego settings for it.