Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Error:Check connection of network interface

Error:Check connection of network interface

New Contributor

Hi,

I recently installed Oracle Virtualbox5.1 and Hortonworks HDP_2.5_virtualbox.I have tried multiple network setting as suggested in forums but nothing worked.

My Host OS :windows7nt-set1.pngnt-set2.pngnt-set3.png

6 REPLIES 6

Re: Error:Check connection of network interface

Expert Contributor

@Nagarajan Venkataramanan, is this an error you get when you try to load http://127.0.0.1:8888?

Re: Error:Check connection of network interface

Not sure what error you are getting ? Are you not able to access ambari from host machine ? Make sure you disable the host only adapter. Only NAT should work. Also confirm the port forwarding is configured correctly?

Re: Error:Check connection of network interface

New Contributor

@ jwhitmore, no am getting this when I start HW sandbox from Virtual box.

@milind pandit I am getting "Connectivity issues detected!Check connection of Network interface".Am not able to access ambari from host machine. Tried disabling host only adapter but didnt work.Port forwarding look good to me. PFA screen shot of port forwarding.nw-set-port-forward.png

Re: Error:Check connection of network interface

Expert Contributor

@Nagarajan Venkataramanan,

Please verify that this is Virtualbox running on your desktop or laptop, not on a separate server on the network.

If that is true: let's try the following:

  1. Power off the Sandbox VM
  2. Disable the host-only adapter
  3. Make sure the port forwarding rules you posted are set on the NAT adapter.
  4. Power on the sandbox VM and wait for it to come up.
  5. Connect to the VM terminal and log in as root. (password is hadoop, but it will force you to change it)

Once you are logged in, we can do some troubleshooting of network connectivity.

Re: Error:Check connection of network interface

New Contributor

I had the same issues. Now it is SOLVED. I don't know how, but what I did:

  1. Enabled (Checked) "Cable Connected" in NAT adapter's advanced setting
  2. Increased the video memory to 25MB
  3. Disabled the remote display (unchecked "Enable Server" option)

Re: Error:Check connection of network interface

New Contributor

I have the same issue and not able to solve this issue. I have NAT and Cable Connected option both checked. Any help is much appreciated.