Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Error While executing Hive Script

Error While executing Hive Script

Expert Contributor

Hi All,

I am facing issue. I logged into Ambari with admin user and trying to create /move files from /to under /user/root/satish/ . Here are the details on the folder permissions.

  1. [root@sandbox sat]# hadoop fs -ls /user/root/satish/Found 3 itemsdrwxr-xr-x - root hdfs0 2017-06-14 00:54 /user/root/satish/inputdrwxr-xr-x - root hdfs0 2017-06-14 00:55 /user/root/satish/outputdrwxr-xr-x - root hdfs0 2017-06-14 00:55 /user/root/satish/scripts

Even I tried with different path too, i am getting the same error. Please let me know if I am missing anything here.

Error:

  1. java.sql.SQLException:Errorwhile processing statement: FAILED:ExecutionError,return code 1from org.apache.hadoop.hive.ql.exec.MoveTask