Support Questions

Find answers, ask questions, and share your expertise

Error: "Oozie Share Lib not installed in default location."

New Contributor

Hi.

 

I installed CDH 5.12.1 according to the online documentation.

 

Now, when I check the configuration in hue there is the following error:

 

"Oozie Share Lib not installed in default location."

 

But i installed the share lib and it is on the correct (default) location with the right structure and when i run:

"oozie admin -oozie http://localhost:11000/oozie -status"

i get:
"System mode: NORMAL"

 

Do I miss a configuration or something like that?

 

Thanks in advance

2 REPLIES 2

Master Guru
What's the path of your ShareLib installation?

If you've installed your CDH with Cloudera Manager, remember that all you need to do is Oozie -> Actions -> Install ShareLib, which will install it in the expected location for you.

New Contributor

Thanks for your answer.

 

My Problem came from a mistake in the oozie-site.xml which i made by myself. I have corrected it and now it works fine.

But thank you anyways

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.