Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Escape \n characters - sqoop import from Teradata

Highlighted

Escape \n characters - sqoop import from Teradata

Explorer

I'm trying to sqoop import from teradata.

 

But i'm unable to escape new line characters in data (\n).

 

Currently we are not able to use hive-import-drop-delims parameter in Teradata as it is not supported.

 

Any suggestions are highly appreciated.