Support Questions
Find answers, ask questions, and share your expertise

Failed to Install python2-pip-8.1.2-6.el7.noarch on 2.6.5 HDP

Failed to Install python2-pip-8.1.2-6.el7.noarch on 2.6.5 HDP

New Contributor

I try to install yum install python-pip and get below error.

 

I saw a lot HTTP 404 error and not able to download below package

 

Error downloading packages:
python2-pip-8.1.2-6.el7.noarch: [Errno 256] No more mirrors to try.

 

What is the cause for this and any solution for this issue?