Support Questions

Find answers, ask questions, and share your expertise
Celebrating as our community reaches 100,000 members! Thank you!

Failed to download the parcels from archive sites

Rising Star

Hi Team,


Facing authentication error while downloading parcels from site and tried to generate credentials but facing issues.

Can someone please suggest me what way i can solve this issue.


Best Regards,




Hi @kvinod 

You didn't go into any detail about what issues you were facing when you tried to generate credentials, but I suspect that you are confusing the credentials to access the private repositories with the credentials used to access software using Cloudera’s website. They are not the same.

Cloudera recently changed the download policy and now to download certain software from Cloudera's private repositories you need a valid subscription. Please see the announcement here:


Toward the end of that announcement, you will see a section titled Frequently Asked Questions which explains the credentials and how to properly obtain them if you don't have them already.


Bill Brooks, Community Moderator
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.