Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HDP 2.4 RANGER OS/Postgres compatibility

Solved Go to solution
Highlighted

HDP 2.4 RANGER OS/Postgres compatibility

New Contributor

1.

Does Ranger support RHEL7 on HDP2.4?

Following link does not show it:

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.0/bk_installing_manually_book/content/installa...

However whole HDP 2.4 is compatible with RHEL7:

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.0/bk_installing_manually_book/content/meet-min...

2.

Does Ranger on HDP 2.4 support Postgresql version 9.5 or 9.3 only or 8.4 only ??

Following table shows it is compatible with 9.3

http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.1.0/bk_Installing_HDP_AMB/content/_database_requ...

However this link shows 8.4.2 only:

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.0/bk_installing_manually_book/content/installa...

And what is ultimate truth?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: HDP 2.4 RANGER OS/Postgres compatibility

@Jacek Dobrowolski

1. HDP2.4.x including Ranger is compatible with RHEL7. When we test and ultimately support any OS version, that is for complete distribution of HDP packages as given below.

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.0/bk_installing_manually_book/content/meet-min...

2. Refer below for database supportability matrix, please ignore other. Ranger Support PostgreSQL 9.1.13+, 9.3.

http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.2.0/bk_Installing_HDP_AMB/content/_database_requ...

1 REPLY 1

Re: HDP 2.4 RANGER OS/Postgres compatibility

@Jacek Dobrowolski

1. HDP2.4.x including Ranger is compatible with RHEL7. When we test and ultimately support any OS version, that is for complete distribution of HDP packages as given below.

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.4.0/bk_installing_manually_book/content/meet-min...

2. Refer below for database supportability matrix, please ignore other. Ranger Support PostgreSQL 9.1.13+, 9.3.

http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.2.0/bk_Installing_HDP_AMB/content/_database_requ...

Don't have an account?
Coming from Hortonworks? Activate your account here