Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HDP 2.6 Cluster Install on Azure, unable to proceed past step5

HDP 2.6 Cluster Install on Azure, unable to proceed past step5

New Contributor

On Step 5 of the HDP cluster install, where you assign the masters the Next button is greyed out. When the step5 page loads I receive an error (see screenshot).

ambari-server.log shows:

09 Nov 2017 13:58:21,533 INFO [ambari-client-thread-33] StackAdvisorRunner:47 - Script=/var/lib/ambari-server/resources/scripts/stack_advisor.py, actionDirectory=/var/run/ambari-server/stack-recommendations/2, command=recommend-component-layout 09 Nov 2017 13:58:21,545 INFO [ambari-client-thread-33] StackAdvisorRunner:61 - Stack-advisor output=/var/run/ambari-server/stack-recommendations/2/stackadvisor.out, error=/var/run/ambari-server/stack-recommendations/2/stackadvisor.err 09 Nov 2017 13:58:21,786 INFO [ambari-client-thread-33] StackAdvisorRunner:69 - Stack advisor output files 09 Nov 2017 13:58:21,786 INFO [ambari-client-thread-33] StackAdvisorRunner:70 - advisor script stdout: StackAdvisor implementation for stack HDP, version 2.0.6 was loaded StackAdvisor implementation for stack HDP, version 2.1 was loaded StackAdvisor implementation for stack HDP, version 2.2 was loaded StackAdvisor implementation for stack HDP, version 2.3 was loaded StackAdvisor implementation for stack HDP, version 2.4 was loaded StackAdvisor implementation for stack HDP, version 2.5 was loaded StackAdvisor implementation for stack HDP, version 2.6 was loaded Returning HDP26StackAdvisor implementation ServiceAdvisor implementation for service SMARTSENSE was loaded 09 Nov 2017 13:58:21,787 INFO [ambari-client-thread-33] StackAdvisorRunner:71 - advisor script stderr: /usr/lib/python2.6/site-packages/ambari_jinja2/__init__.py:31: UserWarning: Module __main__ was already imported from /var/lib/ambari-server/resources/scripts/stack_advisor.py, but /usr/lib/python2.6/site-packages is being added to sys.path __version__ = __import__('pkg_resources') \


td0fq.png
Don't have an account?
Coming from Hortonworks? Activate your account here