Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HDP 3.1 upgrade: Unable to upgrade packages

Highlighted

HDP 3.1 upgrade: Unable to upgrade packages

New Contributor

Hi,

I have recently upgraded Ambari to 2.7.3 and is attempting to upgrade HDP to 3.1. I'm facing issues with the public repo (even though I have configured the necessary proxies) and is trying to upgrade using the private repo which I have downloaded. However, after registering the new version and clicking on installation of the new packages, the process completes quickly but the resultant button is "RE-INSTALL" instead of "UPGRADE". I have tried different ways to do this many times but still ends up with the same result.

Also, currently, the Ambari manages Nifi and the registry, I saw that there are issues if we were to upgrade HDP without doing something for Nifi. Can anyone advise on this?

Thanks in advance,

DT

Don't have an account?
Coming from Hortonworks? Activate your account here