Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]

Support Questions

Find answers, ask questions, and share your expertise
Announcements
Share your experience with Cloudera on G2 and get a $25 Amazon Gift card.
Hi, I'm CLEO! Something exciting is coming to the Community. Stay Tuned!

HDP-Yarn-NodeManager not getting started

avatar
Explorer

Hi ,

 

We're having three node mangers , out of which two not working due to the below error:

resource_management.core.exceptions.ExecutionFailed: Execution of 'ambari-sudo.sh su yarn -l -s /bin/bash -c 'ulimit -c unlimited; /usr/hdp/3.1.5.0-152/hadoop-yarn/bin/yarn --config /usr/hdp/3.1.5.0-152/hadoop/conf --daemon start nodemanager'' returned 1. ERROR: Cannot set priority of nodemanager process 30232

 

Please suggest some solutions.

1 ACCEPTED SOLUTION

avatar
Master Collaborator

@HDP_Suja Can you check node mangar logs on the failed hosts, the error might be different

View solution in original post

2 REPLIES 2

avatar
Master Collaborator

@HDP_Suja Can you check node mangar logs on the failed hosts, the error might be different

avatar
Explorer

Issue has resolved by following the steps which is provided in this link. 

https://my.cloudera.com/knowledge/ERRORquotorgfusesourceleveldbjniinternalNativeDBDBException?id=273...

Thank you