Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

HDP support for Sqoop 2.x ?

Solved Go to solution

HDP support for Sqoop 2.x ?

New Contributor

Is there going to be support for Sqoop 2.x, for the upcoming versions of HDP?

Or is there any way to upgrade the current Sqoop version in HDP 2.6 ?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: HDP support for Sqoop 2.x ?

@Abhay Kasturia

There is no roadmap for the Sqoop 2.x yet.

3 REPLIES 3

Re: HDP support for Sqoop 2.x ?

@Abhay Kasturia

Sqoop 2.x is not supported with current versions of HDP. Latest version of HDP 3.0 is with Sqoop 1.4.7.

https://docs.hortonworks.com/HDPDocuments/HDP3/HDP-3.0.0/release-notes/content/comp_versions.html

You could upgrade the Sqoop version, however it is not not certified with HDP versions.

Re: HDP support for Sqoop 2.x ?

New Contributor

Thanks, @Sindhu. I was looking to know if Hortonworks has plans to introduce Sqoop 2.x with the upcoming version of HDP.

Highlighted

Re: HDP support for Sqoop 2.x ?

@Abhay Kasturia

There is no roadmap for the Sqoop 2.x yet.