Support Questions
Find answers, ask questions, and share your expertise

HDP version 2.6.4 and kafka version 2.0

we have HDP cluster version - 2.6.4

cluster include also 3 kafka machines

since we noticed about some problems on kafka brokers we want to upgrade only the kafka brokers to version 2.0 ( Apache Kafka 2.0.0 ) , and all other machines as workers master will stay 2.6.4

so my question is - dose cluster of HDP 2.6.4 version can be OK with kafka 2.0 version ?

Michael-Bronson
0 REPLIES 0