Support Questions
Find answers, ask questions, and share your expertise

HTTP Error 416 - Requested Range Not Satisfiable

HTTP Error 416 - Requested Range Not Satisfiable

New Contributor

Hello,

I'm having a problems with the setting up a Local Repository for Ambari. When i run "sudo yum install ambari-server" I get the following error.

ambari-server-2.1.0-1470.x86_6 FAILED http://hadoop-master1.mylab.com/ambari-2.1.0/centos7/2.x/updates/2.1.0/ambari/ambari-server-2.1.0-14...: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable

This is how my ambari.repo file looks like.

#VERSION_NUMBER=2.1.0-1470

[Updates-ambari-2.1.0] name=ambari-2.1.0 - Updates

baseurl=http://hadoop-master1.mylab.com/ambari-2.1.0/centos7/2.x/updates/2.1.0/

gpgcheck=0

gpgkey=http://hadoop-master1.mylab.com/ambari/centos7/2.x/updates/2.1.0/RPM-GPG$

enabled=1

priority=1

1 REPLY 1
Highlighted

Re: HTTP Error 416 - Requested Range Not Satisfiable

New Contributor

Found this link describeing the error but it doesnt mean anything to me.

https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/416

Don't have an account?