Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Help with "Ambari server not yet listening on http port 8080 Windows10" ?

Highlighted

Help with "Ambari server not yet listening on http port 8080 Windows10" ?

New Contributor

I can't seem to figure out why VirtualBox wont connect with Ambria agent on my laptop. I'm currently using version 2.6.4, but tried the older version and still had the same issue. I have tried different methods to solve the problem:

1) I applied the virtualbox's ip address, which I found in command front, to ports 8080 and 8888, which didn't do anything

2) Tried changing the network connection from NAT to Host-Only Adapter, which did nothing

3) Tried re-installing the package

4) Tried re-installing Windows10

Currently this is what I see, first in the loading process, I see "ambari server not yet listening on http port 8080". Once is moves past point, I see the following " waiting for ambari servies to start"

Does anyone have a clue as to what the actual problem can be?

1 REPLY 1

Re: Help with "Ambari server not yet listening on http port 8080 Windows10" ?

Contributor

Hi @Hassan Mahmood,

Try to access via the FQDN or the IP that you have set in the hosts file.

Also, check if the IP range that you have set in Virtual Box is not already being used by another device in your network.

Check this tutorial to see if you missed any set-up in your Virtual Box network adapters:

https://www.thomas-krenn.com/en/wiki/Network_Configuration_in_VirtualBox

Hope it helps.

Gonçalo

Don't have an account?
Coming from Hortonworks? Activate your account here