Support Questions

Find answers, ask questions, and share your expertise

How can I install HDP 2.3 with Ambari?

I need HDP 2.3 because HDP 2.4 > is not compatible with Microsoft SQL Server Polybase. Thanks!

2 REPLIES 2

Mentor

In Ambari 2.4.2 when you get to confirm version, select HDP 2.3 stack and continue http://docs.hortonworks.com/HDPDocuments/Ambari-2.4.2.0/bk_ambari-installation/content/select_versio...

Mentor

Does that answer your question? If so, please accept the answer to close the thread

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.