Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Hue Pig editor is not setting Tez engine

Highlighted

Hue Pig editor is not setting Tez engine

Explorer

After setting pig property for tez using -x = tez, pig jobs are still running as mapreduce. I followed the below link resolution and moved the tez jar to pig oozie shared lib and restart oozie but still no luck. 

 

https://issues.cloudera.org/browse/HUE-4381

Don't have an account?
Coming from Hortonworks? Activate your account here