Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Hue fails to install - First failure: Service has only 0 Hue Server roles running instead of minimum

Highlighted

Hue fails to install - First failure: Service has only 0 Hue Server roles running instead of minimum

Explorer

I have CM 6.1.1 and trying to install fresh CDH 5.14.4. It fails at Hue:

 

First failure: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.

I'm seeing this in cloudera-scm-server.log

 

2019-04-12 14:22:18,238 WARN CommandPusher:com.cloudera.cmf.service.FirstRunVerificationCmdWork: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.
2019-04-12 14:22:18,238 ERROR CommandPusher:com.cloudera.cmf.command.flow.WorkOutputs: CMD id: 7755 Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.
2019-04-12 14:22:18,238 ERROR CommandPusher:com.cloudera.cmf.model.DbCommand: Command 7755(First Run) has completed. finalstate:FINISHED, success:false, msg:Completed only 6/7 steps. First failure: Service has only 0 Hue Server roles running instead of minimum required 1.Poor health seen : [This role's process exited. This role is supposed to be started.]. See role logs for details.

 

Any help appreciated
 

1 REPLY 1

Re: Hue fails to install - First failure: Service has only 0 Hue Server roles running instead of min

Champion

please provide Hue role log ? and possibly some screenshot of your CM 

Don't have an account?
Coming from Hortonworks? Activate your account here