Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

I got this error 'No package smartsense-hst available.' so need to download it.

Solved Go to solution

I got this error 'No package smartsense-hst available.' so need to download it.

Contributor

I have no account to log onto https://support.hortonworks.com. how to get this smarsense package then?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Super Mentor
7 REPLIES 7
Highlighted

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Super Collaborator
@Robin Dong

smartsense package is included in ambari repo, you can download ambari repo to get smartsense package.

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Super Mentor

@Robin Dong

Which version of ambari are you using ?

If you are using Ambari version 2.4.x, and want to use SmartSense 1.4.x, you must first download and install it (Downloading and Installing SmartSense Binary).

Please see: https://docs.hortonworks.com/HDPDocuments/SS1/SmartSense-1.4.0/bk_installation/content/ambari_instal...

From Ambari 2.5 this behaviour is changed : https://docs.hortonworks.com/HDPDocuments/Ambari-2.5.0.3/bk_ambari-release-notes/content/ambari_reln...

.

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Contributor

thank you for this info, however, it says 'For new installs, SmartSense will be installed by default. Entering your Hortonworks SmartSense ID is still required to activate SmartSense. No bundles will be captured and sent until the a valid SmartSense ID is entered.'

I tried ambari 2.5, it asked SmartSense ID and provided my company email. I got nothing so far. so without smartsense ID, you never can install HDP, right?

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Contributor

BTW, we dont have HDP support here. we just test it for a project.

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Contributor

Ohk, So you went past the installation step. Yes, in order to use SmartSense you would need a SmartSense ID and currently it is available only through support portal. So you would need a support account in order to get a SmartSense ID.

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Super Mentor

Re: I got this error 'No package smartsense-hst available.' so need to download it.

Contributor

thanks, I got your another post and tried ambari 2.2 so dont need to deal with smartsense.

Don't have an account?
Coming from Hortonworks? Activate your account here