Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

I have a problem when I am reviewing the cluster in the CLUSTER INSTALL WIZARD

avatar
Contributor

Hi everyone!

I am trying to create a cluster and in the "step 8 : Review" I get the next error when I click on the "Deploy -->" button:

"Upload Version Definition File Error"

"An internal system exception occurred: Base url http://public-repo-1.hortonworks.com/HDP/sles12/2.x/updates/2.5.0.0 is already defined for another repository version. Setting up base urls that contain the same versions of components will cause stack upgrade to fail."

What does it happen? What can I do to solve the problem?

Thank you so much!

1 ACCEPTED SOLUTION

avatar
Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
11 REPLIES 11

avatar
Rising Star

You are using sles12 for installation of HDP-2.5 right or other ones.

avatar
Rising Star

You might added multiple repositories in the Advanced repo section in 4.select stack section. There you have to add only the single repo for which you are going to install Ambari.

avatar
Contributor

Yesterday I started configuring the cluster on the OS versión "redhat6" and I git the step 8 of installation. But today, when I enter to the installation wizard, I get this problem... I don't know why is saying that I am using sles12...

avatar
Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Explorer

For me this worked out.

avatar
Rising Star

@ pfctic2 pfctic2

can you go to /etc/yum.repos.d/ and list the configured repositories.

if possible cat the repository file and paste here

avatar
Contributor

I solve the problem. I had the repositories of Ambari, the Operating System and HDP and HDP-utils.

avatar
New Contributor

@pfctic2 pfctic2 how to solve this problem? urgett!!!

,

@pfctic2 pfctic2 how to solve this problem? urget!!!!

avatar
New Contributor

i have the same problem , it does not work this solution