Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

I have setup falcon Hive mirroring but i do not see any data getting copied. The oozie/yarn job is runnning successfully

Solved Go to solution

I have setup falcon Hive mirroring but i do not see any data getting copied. The oozie/yarn job is runnning successfully

Cloudera Employee
 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: I have setup falcon Hive mirroring but i do not see any data getting copied. The oozie/yarn job is runnning successfully

Contributor

@Pranav Manwatkar

Please make sure that below steps are done . These can possibly cause this behaviour.

1. Bootstrapping in target database.

2. Below properties need to be configured for Hive in both clusters.

hive.metastore.event.listeners = org.apache.hive.hcatalog.listener.DbNotificationListener hive.metastore.dml.events = true

2 REPLIES 2
Highlighted

Re: I have setup falcon Hive mirroring but i do not see any data getting copied. The oozie/yarn job is runnning successfully

Contributor

@Pranav Manwatkar

Please make sure that below steps are done . These can possibly cause this behaviour.

1. Bootstrapping in target database.

2. Below properties need to be configured for Hive in both clusters.

hive.metastore.event.listeners = org.apache.hive.hcatalog.listener.DbNotificationListener hive.metastore.dml.events = true

Re: I have setup falcon Hive mirroring but i do not see any data getting copied. The oozie/yarn job is runnning successfully

Cloudera Employee
@prsingh

Thanks a lot for helping. The hive dml properties were missing.