Support Questions
Find answers, ask questions, and share your expertise

I upgrade my hdp from hdp2.6 to hdp3.0.1 successfully but when I modify some params error about tez

I upgrade my hdp from hdp2.6 to hdp3.0.1 successfully but when I modify some params error about tez

New Contributor

after upgraded successfully I found error when I modify some params

Error Tez tez.am.java.opts Value should be set

but I do service check it is ok no error ,and should I set the param ? and what is the recommended value?