Support Questions

Find answers, ask questions, and share your expertise

I would install hortonworks 2.4 in ubuntu 15.

Explorer

I would install hortonworks 2.4 in ubuntu 15.

What are the specifications and configuration settings we need to follow?

Thanks,

Narender.

1 ACCEPTED SOLUTION

Rising Star

@narender pasunooti

Ubuntu 15 is not supported in HDP 2.4, please refer to http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.2.0/bk_Installing_HDP_AMB/content/_operating_sys... for a list of operating systems supported. Out of those, Ubuntu 14.04 might be a good option for you.

View solution in original post

1 REPLY 1

Rising Star

@narender pasunooti

Ubuntu 15 is not supported in HDP 2.4, please refer to http://docs.hortonworks.com/HDPDocuments/Ambari-2.2.2.0/bk_Installing_HDP_AMB/content/_operating_sys... for a list of operating systems supported. Out of those, Ubuntu 14.04 might be a good option for you.