Support Questions
Find answers, ask questions, and share your expertise
Announcements
Check out our newest addition to the community, the Cloudera Innovation Accelerator group hub.

Install unsupported latest versions

Can I use ambari to install the very latest and for hdp still unsupported versions e.g. Of spark or accumulo?

I don't mean the technical previews here but rather the current version of these services.

2 REPLIES 2

@George Vetticaden

you can install in backend. But this is not recommended.

@Ashnee Sharma

is there any documentation how to perform this task?