Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Installing HAWQ 2.2.0.0 on Ambari 2.5 giving below error

Highlighted

Installing HAWQ 2.2.0.0 on Ambari 2.5 giving below error

New Contributor

: 2017-05-31 09:32:01,998 - Execution of '/usr/bin/yum -d 0 -e 0 -y install hawq' returned 1. Transaction check error: file /usr/bin from install of thrift-0.9.1-1.el6.x86_64 conflicts with file from package filesystem-2.4.30-3.8.amzn1.x86_64 file /usr/lib from install of thrift-0.9.1-1.el6.x86_64 conflicts with file from package filesystem-2.4.30-3.8.amzn1.x86_64 file /usr/lib64 from install of thrift-0.9.1-1.el6.x86_64 conflicts with file from package filesystem-2.4.30-3.8.amzn1.x86_64

2 REPLIES 2

Re: Installing HAWQ 2.2.0.0 on Ambari 2.5 giving below error

Contributor

Priyaranjan, are you trying to run this on Amazon Linux ? If so, that could be the issue as it is not a certified OS yet. Perhaps you can use a RHEL/CentOS based AMI. Also, Ambari 2.5 hasn't been certified yet, although it's possible that it might just work fine as-is. See:

http://hdb.docs.pivotal.io/220/hdb/releasenotes/HAWQ220ReleaseNotes.html#topic_g53_tgv_2v

Re: Installing HAWQ 2.2.0.0 on Ambari 2.5 giving below error

New Contributor

Thanks Vineet.

Regards,

Priyaranjan

Don't have an account?
Coming from Hortonworks? Activate your account here