Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Installing Hue 3.9 that will work with components from cdh 5.4.5

Solved Go to solution

Installing Hue 3.9 that will work with components from cdh 5.4.5

New Contributor

Hi everyone,

 

Currently in my organization we an hadoop cluster with cdh 5.4.x installed.

We want to install hue3.9 that should work with the components from this cluster.

 

I have the following question due to the mismatched version :

  • Will the mismatched versions cause errors in hue
  • Are there any features that hue3.9 that the components in cdh 5.4.x cannot satisfy?

 

Thanks in advance

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Installing Hue 3.9 that will work with components from cdh 5.4.5

It should work, the Hadoop APIs are the same, just beware that it is not
recommended ;)

Note that even C5.7 comes with Hue 3.9, but it has 2000 improvements on
top, so pretty recent.

C5.8 will come with the upcoming Hue 3.10 so the version numbers will make
more sense.
1 REPLY 1

Re: Installing Hue 3.9 that will work with components from cdh 5.4.5

It should work, the Hadoop APIs are the same, just beware that it is not
recommended ;)

Note that even C5.7 comes with Hue 3.9, but it has 2000 improvements on
top, so pretty recent.

C5.8 will come with the upcoming Hue 3.10 so the version numbers will make
more sense.