Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Installing SAP HANA Vora on HDP 2.5

Installing SAP HANA Vora on HDP 2.5

Explorer

I am planning to install SAP HANA Vora 1.2 on 4 Node(1 Edge Node,1 Namenode, 2 Slave Nodes) HDP 2.5 cluster. Are there any best practices or any reference link to install Vora services on Multi Node Cluster?

Thanks

Rahul

4 REPLIES 4
Highlighted

Re: Installing SAP HANA Vora on HDP 2.5

Re: Installing SAP HANA Vora on HDP 2.5

@rahul gulati

Hi Rahul,

Please check the compatibility, HDP 2.5 is not supportable for SAP HANA VORA 1.2. Even if you cluster is Kerberos it will be not supported.

SAP HANA VORA supports Kerberos from VORA 1.3 and HDP 2.4.3(Spark 1.6.2) version or later.

13280-sap-hana-vora-hdp.png

13291-capture.png

Link: https://help.sap.com/http.svc/rc/6b18564eba0541e680205a0fc11b3a35/1.2/en-US/SAP_HANA_Vora_Installati...

Useful Links:

https://blogs.sap.com/2016/04/25/vora-12-installation-cheat-sheet/

https://blogs.sap.com/2015/10/15/sap-hana-academy-learn-how-to-install-a/

Hope this helps you.

Re: Installing SAP HANA Vora on HDP 2.5

Explorer

@SBandaru

Thanks for the reply. Does HDP 2.5 supports any version of HANA Vora? Or do i need to setup HDP 2.3/2.4 to install HANA Vora services? One more thing you mentioned that if kerberos is setup on cluster then we cannot install the HANA Vora Services. So in case i need to install SAP Hana Vora then only option left is doing it on non kerberized cluster?

Thanks

Re: Installing SAP HANA Vora on HDP 2.5

@rahul gulati: SAP has released SAP HANA VORA 1.3 which supports Kerberos. I have installed SAP HANA VORA 1.3 with HDP 2.4.3 version without any issues. Basically it required Spark 1.6 version, theoretically, it should support HDP 2.5. If you are able to install on HDP 2.5, please do let me know.

Don't have an account?
Coming from Hortonworks? Activate your account here