Support Questions
Find answers, ask questions, and share your expertise

Is HDP2.6.4 compatible with RHEL 7.5?

Is HDP2.6.4 compatible with RHEL 7.5?

Explorer

Hi All,

Please let me know if we can install HDP 2.6.4 on RHEL 7.5?

3 REPLIES 3

Re: Is HDP2.6.4 compatible with RHEL 7.5?

Mentor

@Neha Nirmal

According to the official support OS matrix unfortunately NO. I guess hortonworks should be vigorously testing the latest version on RHEL 7.5 before certification.

Hope that helps

Re: Is HDP2.6.4 compatible with RHEL 7.5?

New Contributor

Hi All,

Please let me know if we can install HDP 2.6.4 on RHEL 7.5?

Re: Is HDP2.6.4 compatible with RHEL 7.5?

@raj pati / @Neha Nirmal

HDP 2.6.4 is now compatible RHEL 7.5.

Please refer https://supportmatrix.hortonworks.com for compatibility check.